
Infrared photography has been 
around for at least 70 years, but 
until recently it was accessible

mainly to photographers well
versed in the process of traditional
photography. This tutorial will lead
you through the process of
procuring and manipulating near
infrared images with a digital
camera or camcorder.

With the charge-coupled devices
(CCDs) in digital cameras and
camcorders, the technique becomes
easier to master. When fitted with a
filter that blocks all visible light,
these devices can be used to capture
images in the infrared spectrum.

The LCD screens on these cameras
further simplify the process because
you can preview the images in real-
time. This feature was unavailable
in traditional photography without
using filters that admit at least
some visible (red) light. 

Before we begin, find out whether
your camera has an infrared block-
ing or "hot mirror" filter installed. If
so, you may have to disassemble
the camera to remove it (of course,
this could void your warranty). 

To find out if your camera has
such a blocking filter, see if it picks
up the beams emitted by a common
infrared remote control. These
fairly bright beams are easy to see
in the LCD preview area of the
camera. If your camera does not
have an LCD, try capturing an image
of the beams while depressing any
button on the remote. If there is no
visible infrared beam in the image,
you’ll know there is an infrared
blocking filter installed. Olympus,
Agfa, and Nikon digital cameras
do not have the filter, so you can
use them out of the box.

Have a variety of filters on hand
to play with. The Wratten #87C
filter blocks out all visible light.
Because Wratten filters gradually
filter out more and more light as
the wavelength increases, the #87C
will also filter out much of the
infrared light you’re trying to
capture. I use the #87 filter because
it filters out all visible light, yet
admits enough of the infrared
spectrum to capture clear, crisp
images. The #25 filter lets in a
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What You Will Need:
• Digital camera or camcorder
• One of the following Kodak

Wratten filters: #25, #29, #70, #89B,
#88A, #87, #87B, or #87C (listed in
the order of visible light each filter
blocks, from low to high) 

• A means of fastening the filter to
your camera 

• Tripod 
• Adobe Photoshop 5.0

Optional:
• Component images from PEI

Web site: www.peimag.com

Figure 1. Filter, step-up rings, lens hood



significant amount of red light,
and is often used in traditional
photography because it allows
image previewing through the
viewfinder. (Edmund Scientific
Inc. reportedly sells a visible light
filter for $5; ask for a 1-inch diameter
circular filter, part no. H43948;
phone: 609-573-6250. At this price,
however, the filter probably has
limited optical quality.)

The table to the right shows the
percentage of light transmission at
various wavelengths for some of the
filters listed above. You can figure
out the approximate behavior of
the other filters by comparing them
to the table.

Equipment
A tripod is absolutely essential for

digital infrared photography. Even
though the newest consumer/
prosumer digital cameras can be
pushed to ISO 320 or greater,
typical shutter speeds in daylight
will still be 1/15-1/30 second.

You will also need a way to
attach the filter to your camera. If
your camera is threaded, then it’s
easy. Buy a gelatin filter holder
and some step-up rings, or a
threaded glass filter, which is
much more expensive. If your
camera is not threaded, then you’ll
have to be creative.

My equipment includes:
• Nikon Coolpix 950 

(28mm thread) 
• Agfa ePhoto 1280 

(46mm thread) 
• Kodak Wratten 87, 88A, 

25 gelatin filters 
• B+W 87 52mm glass filter 
• Nikon AF-1 gelatin filter

holder 
• Nikon HN-12 lens hood 
• 28-37mm step-up ring

(available at CKCPower) 
• 37-52mm step-up ring 
• 46-52mm step-up ring 
• Bogen tripod & ball head 

The Agfa ePhoto produces grainy,
dim photos with both the #87C and
#87 filters, due to the poor CCD
sensitivity and the limited time the
shutter can be left open. The Nikon
Coolpix, however, produces
wonderfully bright, clear images. 

In any case, you’ll probably need
image editing software to "pull out"
the image from captures made by
low-end digital cameras. Auto-
leveling in Adobe Photoshop (shift-
cmd/ctrl-L) usually does the trick.
If you don’t have Photoshop, find
an image editing program that
allows you to expand the variation
between the darkest and brightest

tones in the photo, to achieve more
contrast.

Acquiring Infrared Images
Shooting infrared photographs

is simple, but there are a few things
you should have in mind. First,
make sure no light can leak
through the filter attachment
mechanism you’re using on your
camera. Be sure to turn off the
camera’s automatic flash. Since
very little light will be penetrating
the visible light filter, your camera
will most likely underexpose the
image if it tries to use the flash.
Finally, set the camera to the
highest ISO rating.

Now you’re ready to shoot test
photographs to make sure that
your setup works. Remember to
use the tripod.

If the images come out dark,
your camera is underexposing. My
old Agfa ePhoto 1280 took pictures
so dark that I thought my experi-
ments had failed (see the next page
for an example). A dark exposure
can be caused by any number of
things, but most likely, it happens
because even at the maximum
aperture setting and minimum
shutter speed your camera offers,
not enough infrared light can come
through. Although it’s not ideal,
you can use Photoshop Levels to
expand the dynamic range of the
picture. Try doing this by opening
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Figure 2. Nikon Coolpix 950 (top) and Agfa
ePhoto 1280 with Wratten filters attached.



the image in Photoshop, and
hitting shift-cmd/ctrl-L to Auto
Level the image (Image>Adjust>
Auto Levels). 

To ensure your camera is
capturing the maximum allowable
light, try manually adjusting the
aperture to the maximum setting
and the shutter speed to the slowest
setting. Also, try switching to a
filter that lets in more visible light,
such as the Kodak Wratten #25. If
the images are still too dark, you’ll
have to work with what you have. 

The JPEG artifacting in images
captured with the Agfa ePhoto
1280 is due to the low dynamic
range. Yet the unique texture in the
resulting images does lend them a
sense of nostalgia. 

In some of your infrared captures,
you may notice faint streaks of
color. This is normal. The streaks
are probably the result of the
strange way the CCD responds to
this spectrum of light. It could also
be the result of trace amounts of red
light that the filter has let through.
You could try desaturating the
image (shift-cmd/ctrl-U) or forcing
it to grayscale (Image>Mode>
Grayscale). In practice, I’ve found
that forcing the image to grayscale
preserves smooth textures better
than desaturation does. 

You may also notice small,
brightly colored spots in your
image if your shutter speed was
very slow and/or you’ve pushed
your camera to higher ISO ratings.
These spots are the result of CCD
noise, and can be removed with
manual retouching or with
software like Qimage Pro or
Camera Bits Quantum Mechanic.

A View into the World of Infrared
The image we are about to create

gives us a good view into the
world of infrared. You will need:
one infrared photograph and one
full-color photograph taken from
exactly the same spot (the tripod is

indispensable for this); a photograph
of a filter, frame, or similar object;
and Adobe Photoshop 5. We’ll use
the frame/filter to outline the
infrared portion of the image in the
final composite. If you don’t want
to deal with all that framing, you
can borrow the one I used in the
image above. You can also borrow
my images. 

Open the image of the filter or
frame (filter.jpg, if you’re using
mine). Cut out the entire filter or
frame, leaving the center (glass)
portion behind. If you do not know
how to do this, use my image for
now, and read up on masking later
—it’s a good image manipulation
skill for your arsenal.  

Now, open both the color and
infrared images. You may want to
use Photoshop Auto-Levels on the
infrared image (shift-cmd/ctrl-L),
or you could manipulate both
images to make them look perfect
before proceeding to the next step.

Our goal is to merge the three
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Figure 3. Auto-leveling the image reveals how much detail the camera 
actually recorded (source: Agfa ePhoto 1280).

Figure 4. The original infrared and color
images (left), and the masked filter (above).



images into a final product. First,
click on the window with the color
photo to make it active. Copy the
contents into a new Photoshop
document:  cmd/ctrl-A to select the
entire image, then cmd/ctrl-C to
copy it to the clipboard. 

Now, create a new Photoshop
document (cmd/ctrl-N). Accept the
defaults in the window by clicking
OK (this automatically sizes the
new canvas to the size of the image
in the clipboard), and paste the
image into the new window (cmd/
ctrl-V). You will see a copy of the
color image in the new window. If
you don’t see the Layers control
window, make it visible by selecting
Windows>Show Layers. Double-
click on Layer 1 and rename it
something more descriptive, like
"Color Image." Now save the
document and continue. We’ll refer
to this new document as the
composite image from now on.

Now we need to copy the
contents of the infrared photo into

the composite image window as a
new layer. Do this by repeating the
steps above. Click on the infrared
image window, hit cmd/ctrl-A and
then cmd/ctrl-C. Click on the
composite image window, and hit
cmd/ctrl-V to paste into a new
layer. A new layer called "Layer 2"
will appear in the Layers tab in one
of the control windows. Double-
click on Layer 2 to change the name
to something more descriptive, such
as "Infrared Image." Then repeat
the same steps with the filter image,
and rename this new layer "Filter."

Now we have a document with
three layers: a color image, an
infrared version of the same image,
and a filter. In the composite image
window, you should see only the
infrared image with a filter on top
of it, because the color layer is
blocked by the ones above it in the
list of layers.

The next step is to scale the filter
to an appropriate size, then apply a
mask to the infrared layer to let the
color image show through every-
where except the area inside the
filter. Select the layer "Filter" so that
it is highlighted in the Layers palette.
Now, select Edit>Transform>Scale.
Click on one of the corner
rectangles, and drag the cursor
around while holding down the
mouse button. When you let go of
the mouse button, the filter will
resize itself to fit in the bounding
box you just specified. Hold down
the shift key while resizing to con-
strain the proportions of the filter.

You can also move the filter
around by clicking anywhere inside
the box and dragging the cursor
while holding the mouse button
down. Adjust the size and position
of the filter until you are happy
with them, then double-click any-
where in the box to commit your
changes (or press return/enter).

The final step is to reveal the
color image in the area around the
filter by creating a layer mask to

control the way in which different
areas within the layer are hidden
and revealed. In particular, we want
to hide all portions of the infrared
image outside of the filter and
reveal the portions inside the filter.
We could simply erase the entire
area around the filter, but creating a
layer mask lets us hide the area
without destroying the original
image. Click on the "Infrared
Image" layer to make it active. 

Select the Lasso tool from the
control panel (Figure 6) and trace a
circle along the ring of
the filter while
depressing the Mouse
Lasso tool button. Make
sure you keep the lines
from the Lasso tool
completely within the
black area of the filter
ring. When you’ve
completed the ring,
release the mouse
button. You should see
a moving dotted line
along the path you traced. Don’t be
concerned with drawing an exact
circle; the filter will hide any
irregularities in the line. 

Now that we’ve selected the
portion we want to keep, we have
only to create the layer mask. Select
Layer>Add Layer Mask>Reveal
Selection. The color image should
suddenly appear around the filter,
leaving the final image. Save the
image, and you’re done. §

Questions about infrared digital imaging?
Feel free to contact Eric Cheng at
eric@echeng.com, or visit his Web 
site on digital infrared photography:
www.echeng.com/digital_photo/
infrared.html.
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Figure 5. The Layers palette and 
current image.

Figure 6. The
Lasso tool.
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